Electrical Question

We have some garden lights in the garden, they all worked when installed. we have now had some added and now when you turn them on the fuse trips.but if you turn them on slowly they go on fine?

We have approx 90m of armoured cable running around the garden with lights coming of in various places. The lights we have are 4no toad lights which are 75w @ 12v, 3no floodlights 450w@240v, 12no 35w@12v, 3no 80w@240, 1no 75w@12v. these are running from a breaker with C10 on it. Any suggestions as to what this could be?

when it was raining last night it was tripping all the time regrdless of swithing the switch slowly or not?

4 Answers

Best Answer

With the additional lighting you are running at almost maximum capacity, which could explain sensitivity of breaker. It is very likely that water is getting to electrics if you can't run them when it's raining.
You will need to split the load onto another supply and check water tightness of connections.

Answered 29th Jun 2011

GB Electrical

Member since 1 Jul 2011

you have two problems:1/ you have overloaded the circuit.
2/you have an insulation problem.
You really do need to have it done properly but I really think you already know that.
urgent note:You have not mentioned any residual current device. If you have not got one fitted this circuit is downright dangerous.

Answered 29th Jun 2011

kevin cassidy building contractors

Member since 16 Dec 2010

Would suggest you've got water penetration some where on the circuit. With out carrying out insulation resistance test its hard to say. You could try disconnecting all the lights (isolate circuit first!) Then reconnect one at a time, trying the lights between each one. this may help to trace a faulty light fitting.

Martin

Answered 29th Jun 2011

mcs services

Member since 21 Jul 2008

Hi,

A Few problems seem evident. Firstly the figures ( watts ) you have given me leave the amps that you are using at 10.36 amps. If any of these are floodlights with PIR`s that will creep upwards slightly. To remedy this the circuit should have been split up better. Depending on the way the circuit is wired you could also have volt drop, same answer again - split the circuit up. For better protection B type breakers should be used and if like mentioned you have split the circuit up it won`t be a problem. You don`t mention what size cable you are using. I would recommend 2 x B10 breakers providing your cable size is ok.

Lastly you obviously have a fault regarding the rain, probably getting in either a fitting, a gland or a joint box. Ensure all glands are terminated correctly ( they should be CW type ) and that the integrity of any boxes / fittings are not damaged and that the equipment is suitable for the enviroment.

Sorry if its a bit long winded but there are a few problems to address.

Nigel
NJM Electrical
West Yorkshire

Answered 29th Jun 2011

NJM Electrical

Member since 7 Mar 2009

Need help with your project?

We have tradesmen ready to help you. Post a job, read reviews and hire today.

Post a job

Need some help?

Post a job on MyBuilder to find quality, local Electricians who can help you with your project.

Search all questions